remove a plus sign that appears in an adobe document

A strange thing has happened on my application from the computer. At the end of line for a date, after I typed the date, a little white plus sign in a black box appeared on that line. I can not erase it; it keeps popping up. I right clicked on the object and it said "Ctrl + A". For awhile I was afraid I would loose everything, but finally got the nerve to do that....and nothing happened. When I ran a test copy, sure enough, it prints. What to do now?


Dorris Collmorgen


2 Answers

This plus sign marker at the bottom right corner of a field means that the contents is bigger than the field can display. It appears automatically on screen, but it will never print.

As an user of the form, probably even using Reader, there is nothing you can do about it.

If you are the owner of the form and have Acrobat, you can make the field a bit bigger or the font size smaller, and then that marker would not appear again (it will, but only when more text is entered).

Hope this can help.

Max Wyss.


Max Wyss   

The "plus sign" is called the Text Overflow Indicator. While changing the field or font size may work for some situations, there are others where it's preferable to remove the indicator altogether.

  1. Open Acrobat (or Reader).
  2. Click menu "Edit ---> Preferences"
  3. Under Categories, select Forms.
  4. Uncheck "Show text field overflow indicator".
  5. Close the program..
  6. When you reopen the document, the + sign will not appear, and it will not be printed.

For example, I have some forms where there are multiple lines that are stricken out under some circumstances. I create a field filled with multiple "X"s, then copy that field to cover the subsequent lines. If the Xs are left in place, they appear in all of the copied lines, but the Overflow Indicator will appear at the end of shorter lines. By disabling the indicator, it never shows.


William Chamberlin   


Please specify a reason: