'internal error occurred'

I used Acrobat reader free version flawlessly on my old XP machine, and added the online PDF subscrption to it, which also worked without any problem. Now I am using Win 8, and reader XI will not work. When attempting to open a file, I get a popup error box stating 'internal error occurred,' followed after a couple of seconds by another popup box that says 'ENU error.'


3 Answers

Voted Best Answer

Since I have stumbled across the answer for this problem and I didn't find it anywhere else, in my case I found the permissions to access C:\Users\(Me)\AppData\Local\Adobe had changed. When I clicked on the folder and it told me I didn't have access but it asked me if I wanted to get permanent access to click yes. I did (obviously I am an administrator) and hey presto the error went away.

This problem ocurred in Adobe Acrobat X, Acrobat 11.0.1 and Reader 11 on my Win 7 Ultimate 64 bit PC. None of them would open, certainly no chance of changing the startup options as suggested by others. I also did aggressive uninstalls of all these products using Revo Uninstall so the registry entries were all tidied up plus some loose files. But reinstallation of 11.0.1 didn't fix it, still got that internal error. Then I discovered the folder permission issue and it was sorted.

This is a truly simple issue to check for and fix, hopefully someone within Adobe will not only fix this but audit the code for ANY other instances where permissions are assumed. I don't know what broke this. I suspect somehow I did it as only recently I had been tidying up other crap left behind by other software and it had created a situation where I had multiple useless copies of folders in the library, some of which I didn't have access to and in there somewhere I said to make me the owner / full permissions of all child directories in MY user folder, then this thing went wrong in the app folder which I found out about via the totally useless Internal Error message, then got lucky as you see.

Whilst we are waiting for Adobe to fix this (check the rest of the suite of software products please people), may my fellow plebeian users at least enjoy a fix that worked for me...........

By Vince Sunter   

Hi Robb,

You may want to try uninstalling Adobe Reader, then use the Acrobat Cleanup utility to make sure any extraneous code is also removed, then reinstall.


Hope this helps,


WindJack Solutions



Dimitri Munkirs   

No idea if this has anything to do with this problem but check to see if you have Protected Mode turned On and if so turn it off and try to open the PDF again. You do that from Edit-Preferences-General, then in the Security (Enhanced) section there is a check box "Enable Enhanced Security"- uncheck it.

REPLY: OK, so I did as you suggested. I went to the enhanced security tab and unchecked the box as you described. If I go to an email now and try to download a .pdf attachment, it now tries with adobe reader as the default program, but I get the same error message. If I click on view the attachment, however, it opens it in google drive and I can see the opened file there.

I noticed something else. If I try to open Reader normally, I get the same error code.
But if I right click on the shortcut icon on the home page, and open reader as administrator, it runs fine.

What does that suggest to you, Dimitri?


Please specify a reason: