how do i allow acrobat to allow amazon to connect

a pop up appeared that amazon wanted to connect acrobat to the net and I said do not allow now I can not read the book the pages are empty

Ethel July

1 Answer

Something to try: Go to Edit - Preferences - General, and click Reset All Warnings. Then try again...


Visit my custom-made PDF scripts website:
Contact me personally:

Gilad D (try67)   

Please specify a reason: