What causes the "no page was selected" print error?

Printing from Reader (10.x and 11.x) on Xerox Phaser 7400. Print error reads: "Document could not be printed." Clicking "OK" brings up: "There were no pages selected to print." Clicking "OK" exits back to the document. Drivers and Reader app. updated and installed and computer restarted 3 times today. Same error repeats on all PDF files.


Carrie Gross


2 Answers

The most common issues are either the document is set so it can't be printed, click Control-D or Command-D, select the Security tab and see if printing is allowed. Another thing you can do is update your printer drivers as that could fix any problems.

Another thing you can do is Print as Image which can be done by doing the following File > print >advanced button and select
Print as Image.


Michael Anderson   

I dont think this is down to the security settings of the document, this is a very common problem tho and I have never yet really got to the bottom of the answer. Some of the answers on this site suggest to try Help – Repair Acrobat and see if that fixes it, or secondly, turn of Protected mode in the General Setting in Acrobats Preferences but after suggesting these, i have had no confirmation that they have fixed it. I have also supplied a couple of links that could be of use below.

Where is your document saved, is it on your hard drive or stored remotely.

Finally, what Operating System and version are you running as the mighty Xerox Phaser 7400 is the exact same printer that I have at the office which is an excellent printer. I am on a Mac running 10.6.

http://helpx.adobe.com/acrobat/kb/pri...

http://helpx.adobe.com/acrobat/kb/tro...


Sean Mitchell   


Please specify a reason: