What is the meaning of error 16820 regarding a failed download of version 2.3.0.0.

Attempts to update Acrobat version 2.0.0.0. to 2.3.0.0. fail repeatedly.


Charles Ruehl


5 Answers

Voted Best Answer

Based on some topics about this same problem, if your have the AIR application installed on your computer, you need to uninstall it as this application is no longer supported.


By Michael Anderson   

A bit bewildered as there is no Acrobat version 2.x update available.
See: http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windo
ws


Pehaps you are working with Adobe Air?
If so, you may want to post at the Adobe Air Forum.
http://forums.adobe.com/community/air


David Austin   

I get the same prompt whenever I open Acrobat, and then the same error. And it is indeed Acrobat, and those are the version numbers referred to, both present version number and update number.


Alex Russell   

Are you sure it is not an add-in like Flash Player, Air, or Forms Central?

Adobe AIR is at version 2.

Error "The patch has failed..." | Installing update |Acrobat 8 | Mac OS

The version of Acrobat might not be that important.


George Kaiser   

dowload failed 16820


Niko Krajnc   


Please specify a reason: