Scrolling in Acrobat Reader.

When I scroll in Acrobat Reader using the wheel on my Logitech Performance MX mouse (Mac 10.8.2) the page scrolls a full page at the time. How can that be changed?

Stig Christensen

1 Answer

Go to View - Page Display - tick Enable Scrolling. You might also need to go to the Mouse properties and change the number of lines scrolled with each tick of the wheel.

Visit my custom-made PDF scripts website:
Contact me personally:

Gilad D (try67)   

Please specify a reason: