I can't print. Says no pages selected

I can't print an Adobe document. When I try to print it says you did not select a page number --yet I did.


Margaret Gasper


3 Answers

Voted Best Answer

Are you using Acrobat or Reader on Windows? If so, open up the application's preferences, then go to the "Security (Enhanced)" category and disable protected mode. After restarting your application, you should be able to print. If you are on a Mac, your only option is to "Print as Image" - you can find this after you click on the "Advanced" button on the print dialog.

Karl Heinz Kremer
PDF Acrobatics Without a Net
PDF Software Development, Training and More...
http://www.khkonsulting.com


By Karl Heinz Kremer   

If using Windows, try to disable protected mode temporarily: choose Edit -> Preferences and click Security (Enhanced) on the left. Choose Protected Mode as Off and Uncheck "Enable Enhanced Security". Close Acrobat, restart it, and try to print the document again.

If the Protected Mode is not interfering, try the "Print as Image" option. Click the Advanced button in the Print dialog box to find this option.

You can also visit this "Troubleshoot PDF printing | Acrobat, Reader" page:
http://helpx.adobe.com/acrobat/kb/troubleshoot-pdf-printing-acrobat-reader.htm


Almir R V Santos   

Thank you. I have a Mac and I did print image and it worked. Thanks.


Margaret Gasper   


Please specify a reason: