Help in changing font size in forms.

How do I change font sizes in Acrobat Pro forms...globally (not each text field)? I am on Mac

I would like to change the font size in a pdf form created with Wizard in Acrobat 9 Pro. I don't want to have to change each text field but want to make the whole form using Helvetica 10 pt type. I'm using Mac 10.6.7. When I select all, the properties section is grayed out. How can I change all the fields to use Helvetica 10 pt.?


Jessica LeBeau


5 Answers

Voted Best Answer

Had this same issue:
Selecting them all is possible by selecting the fields LIST on the right menu, under TOOLS >> EDIT >> FIELDS. You sohuld see a list of all the fields in the document and you can select them all.

First double click on a random field, to bring up the properties window. Then Select all the fields in the list that you want to modify. Make the desired changes, and make sure all the fields in the list are highlighted.

That's it.

Selecting them as a group in the actual document didn't work, for me at least.

If using the auto-detect fields option remember Acrobat tries to guess which are multiline and which aren't, so it's good to double check. You can use the same tip as above if you want them all the same: select the desired items from the list, then click the multiline option once to set them all the same. Now you can set them however you want.


By Yaco Roca   

Hi,

you must select only form fields of the same kind at the same time: select all text fields: right-clic : Properties
Then you should be able to change font size for all text fields, and so on.

If the form contains many fields it should be easier to select them using the Field pane in the form-editor.

;-)


JR Boulay   

It doesn't work. I selected all and went to Preferences (on Mac) and font says 10 pt but when I save the form to fill in for someone using Reader, it shows the first two text fields as 10 pt and all others as larger size.
I couldn't right click for Properties. It doesn't work when all text fields are selected. Properties is grayed out. I can only click on Properties when only one text field is selected.


Jessica LeBeau   

Be sure to use the appropriate tool and method: http://help.adobe.com/en_US/acrobat/p...


JR Boulay   

I think this will work for you:

In a Word doc type the size font you want to use and then copy and paste it into the field in Adobe.

After doing that, leave that form field, then click on it to select the entire field.

With the mouse pointer on the edge, control click.

A box should come up to allow you to make the current properties of that field the default properties.

Hope it works!


Arthur Felts   


Please specify a reason: