Compatible adobe versions for dsc uploading.

Just as for java, it's the version 8 update 45 that is recommended to upload a dsc while filing a form. After making the java updated to the required the error is still showing that "the parameter is incorrect" or " the key does not exist". Kindly help with this if any particular version is needed.


Anushri Miglanie


1 Answer

Are you developing a custom Document Service Component for LiveCycle? If so, you are not in the right place, you may want to find a more appropriate forum here: http://forums.adobe.com

If this is about something different, please provide more information. Acrobat does not use Java, it uses JavaScript - similar name, but completely different language and environment, so updating Java should not have any effect on Acrobat.

Karl Heinz Kremer
PDF Acrobatics Without a Net
PDF Software Development, Training and More...
http://www.khkonsulting.com


Karl Heinz Kremer   


Please specify a reason: