Can you set Reader default email program to Thunderbird?

When you change in XP the default emailer to Thunderbird, it won't do it. It says " Line 0: [32053] MAPI Failure: valid session ID does not exist".
I have 3 account on Thunderbird and only one is MAPI.


robert Heston


2 Answers

Voted Best Answer

The mailForm action requires a Microsoft MAPI, Mail Application Program Interface, compatible mail program set up for MAPI. It appears that Thunder bird does not have this feature.


By George Kaiser   

TB is MAPI-compliant (according to this page: http://kb.mozillazine.org/MAPI_Support), but you need to set it up as the default email application (it's not a profile-specific setting).

Do it like this:
-Click the Start button and select Control Panel
-Locate and open Internet Options
-Click the Programs tab
-For the E-mail, select Mozilla Thunderbird from the drop-down list
-Click Apply to save the change
-Click OK to close the window

Also, in TB itself tick the box to set it up as the default email client. That should suffice...



Gilad D (try67)   


Please specify a reason: