Can I set PDFA View to never?

I turn it off the Edit-Prefences to "Never", but everytime I get out of Acrobat and go back in it's back to "Only for PDF/A documents". How can I set "Never" to default???

Changed iPDFApolicy to 0, but keeps changing back.

Help!

Rod


Rod Barker


4 Answers

Normally, you do not need to make any change in registry key chnages and setting the value to Never in Edit preferences should work. You can try running Acrobat as administrator and then try to set up the option to Never and see if it work.

If it does not, I think the registry keys on your system might be messed up. I would recommend you to uninstall and do a fresh install on your machine.

Hope this helps...


Deepak Jeswani   

Just a response...
I reimaged my machine, trying it on XP32, XP64 and Windows 7 64
same thing on all machines. We have Document Control group that needs this turned off.

Just don't know how to do it...

Thanks,

Rod


Rod Barker   

Well, I caved... Used autoIT to save the preference from an updated shortcut.

Rod


Rod Barker   

Thanks for the update .. I am glad it worked for you..


Deepak Jeswani   


Please specify a reason: