Adobe File Icons Show File Contents

How do I stop Adobe Reader X file icons showing the file contents (in My Documents) as opposed to just showing the standard Adobe file icon. I prefer not seeing the contents displayed on the icon. I am running Windows 7 Home Premium.


Jim Powell


1 Answer

For the applicable folder(s) - turn off Window Explorer's "Preview" feature.
See Windows Help for the "how to".

Be well...


David Austin   


Please specify a reason: