AcroExch error

I am trying to read a PDF doc that was inserted into a Word document, but keep getting the following error message: "The program used to create this object is AcroExch. That program is not installed on your computer. To edit this object, you must install a program that can open the object". Where do I get AcroExch? Or is there another way of reading the PDF file that is in the Word? Help!

Sam Hanvey

5 Answers

Voted Best Answer

This sounds like a problem with Protected Mode -- if you're using Reader X. Try temporarily disabling this under Edit > Preferences > General and uncheck "Enable Protected Mode at startup".

By Lori Kassuba   

In Reader XI the protection mode box to uncheck is under Privacy but this still does not work for me. I have Windows 7 Enterprise, Adobe Acrobate X Pro, the entire Adobe suite actually was added back in Sept 2012, and I have Adobe Reader XI which I 1. Uninstalled 2. Restart 3. Open word tried insert object (PDF) = Failed to solve the problem, 4. Re-stalled Adobe Reader 9.5 2. Restart 3. Try again to insert PDF = Failed to solve the problem. This worked fine back in Nov 2012 besides trying to uncheck the security setting in reader I also did a search for "AcroExch" and there was no file by that name.

Julia Hubbard   

I got this error message and it was because the PDF document I was trying to attach was still opened. Once I closed it the error message disappeared and I was able to attach it to the document

Houle Francine   

I wish I had read Houle Francine's answer first. I combed multiple sites and tried all the suggestions, with to no avail.

What a simplistic answer to a problem with a completely useless error message.

Thank you.

Frank Hamilton

Frank Hamilton   

[ADMN: 3rd party software]

Vasja Vasja   

Please specify a reason: